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 This lesson will introduce you to the Word window. You use this window to interact with 

Word. To begin this lesson, open Microsoft Word . The Microsoft Word window appears 

and your screen looks similar to the one shown here.  

 

 

 
 

 

 The Microsoft Office Button 
 

 In the upper-left corner of the Word 2007 window is the Microsoft Office button. When 

you click the button, a menu appears. You can use the menu to create a new file, open an 

existing file, save a file, and perform many other tasks. 

 

 

 

 

 

 The Quick Access Toolbar 
 Next to the Microsoft Office button is the Quick Access toolbar. The Quick Access 

toolbar provides you with access to commands you frequently use.  

 

 

 



 
 

 

The Title Bar 

Next to the Quick Access toolbar is the Title bar. The Title bar displays the title of the document 

on which you are currently working. 

 

 

 

The Tabs and Buttons 

After the title bar there are several tabs; clicking a tab displays several related command groups. 

Within each group are related command buttons. You click buttons to issue commands or to 

access menus and dialog boxes. 

 

 

The Ruler  

The ruler is found below the Ribbon. 

 

You can use the ruler to change the format of your document quickly. If your ruler is not visible, 

follow the steps listed here: 

 

 



 
 

 

1. Click the View tab to choose it.  

2. Click the check box next to Ruler in the Show/Hide group. The ruler appears below the 

Ribbon.  

The Text Area  

Just below the ruler is a large area called the text area. 

 

 

The Vertical and Horizontal and Vertical Scroll Bars  

The vertical and horizontal scroll bars enable you to move up, down, and across your window 

simply by dragging the icon located on the scroll bar.  

The Status Bar  

The Status bar appears at the very bottom of your window and provides such information as the 

current page and the number of words in your document. 



 
 

 

 

�Understanding Document Views  

In Word , you can display your document in one of five views: Draft, Web Layout, Print Layout, 

Full Screen Reading, or Online Layout.  

Draft View  

Draft view is the most frequently used view. You use Draft view to quickly edit your 

document.  

 

Web Layout  

Web Layout view enables you to see your document as it would appear in a browser such 

as Internet Explorer.  

 

Print Layout  

The Print Layout view shows the document as it will look when it is printed.  

 

Reading Layout  

Reading Layout view formats your screen to make reading your document more 

comfortable.  

 

Outline View  

Outline view displays the document in outline form. You can display headings without 

the text. If you move a heading, the accompanying text moves with it.  

You should use Draft view for these lessons. Before moving ahead, make sure you are in Draft 

view: 
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1. Click the View tab.  

2. Click Draft in the Document Views group. When the Draft option is selected it appears in 

a contrasting color.  

Click 

During the lessons that follow, you will be asked to "click" items and to choose tabs. When 

asked to click: 

1. Point to the item.  

2. Press your left mouse button once.  

If you are asked to double-click an item:  

1. Point to the item.  

2. Quickly press your left mouse button twice.  

If you are asked to right-click: 

1. Point to the item.  

2. Press your right mouse button.  

If you are asked to choose a tab, click the tab.  

Understanding Nonprinting Characters  

Certain characters, called nonprinting characters, do not print and will not appear in your printed 

document but do affect your document layout. 

Character Denotes 

 

A tab  

 



 
 

   . A space 

   ¶ The end of a paragraph 

 

Hidden text 

 

To view nonprinting characters:         

     

 

1. Choose the Home tab.  

2. Click the Show/Hide button in the Paragraph group . The Show/Hide button appears 

in a contrasting color, when it is selected.  

 

 

Exit Word  

Close and Save—Windows 

 

 

 

 

 



 
 

 

1. Click the Microsoft Office button. A menu appears.  

2. Click Exit Word, which you can find in the bottom-right corner.  

 

3. You are prompted: "Do you want to save changes to Document1?" To save your changes, 

click Yes. Otherwise, click No. If you click Yes, the Save As dialog box appears.  

 

4. Move to the correct folder.  

Name your file by typing Lesson One.doc in the File Name field. 



 
 

5. Click Save. Word saves your file.  

Close and Save—Windows XP 

1. Click the Microsoft Office button. A menu appears.  

2. Click Exit Word, which is in the bottom-right corner.  

3. You will be prompted: "Do you want to save changes to Document1?" To save your 

changes, click Yes. Otherwise, click No. If you click Yes, the Save As dialog box 

appears.  

4. Specify the correct folder in the Save In box.  

5. Name your file by typing Lesson One.doc in the File Name field.  

6. Click Save. Word saves your file.  

Type, Backspace, and Delete    

If you want to start a new paragraph, press Enter. Microsoft word creates a blank line to indicate 

the start of a new paragraph. To capitalize, hold down the Shift key while typing the letter you 

want to capitalize.  If you make a mistake, you can delete what you typed and then type your 

correction. 

You can use the Backspace key to delete. Each time you press the Backspace key, Microsoft 

Word deletes the character that precedes the insertion point. The insertion point is the point at 

which your mouse pointer is located. You can also delete text by using the Delete key. First, you 

select the text you want to delete; then you press the Delete key. 

EXERCISE 1 

Type and Backspace  

1. Type the following sentence:  

Joe has a very large house.  

2. Delete the word "house." Using either the arrow keys or the mouse, place the cursor 

between the period and the "e" in "house."  

3. Press the Backspace key until the word "house" is deleted.  

4. Type boat. The sentence should now read: 

"Joe has a very large boat."  

Delete  

Delete the word "very" from the sentence you just typed. 
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1. Select the word "very." You can place the cursor before the "v" in the word "very," press 

and hold down the Shift key, and then press the right arrow key until the word "very" is 

highlighted.  

2. Press the Delete key. The sentence should now read:  

"Joe has a large boat."  

 

Insert and Overtype 

While creating your document, you may find you need to insert 

text—place new text between existing text. Suppose, you type the sentence, "Joe has a large 

boat."  After typing it, you decide you want to change the sentence to "Joe has a  large blue 

boat." With Microsoft Word, inserting a word, phrase, or even several paragraphs is easy. 

Bold, Italicize, and Underline 

When creating a document, you may need to emphasize 

particular words or phrases by bolding, underlining, or italicizing. Also, certain grammatical 

constructs require that you bold, underline, or italicize.  You can  bold, underline, and italicize 

when using Word.  

  
Your screen should look similar to the one shown here.  

 



 
 

Bold with the Dialog Box Launcher  

 

1. On the line that begins with Launcher, select the word "Bold."  You can place the cursor 

before the letter "B" in "Bold." Press the Shift key; then press the right arrow key until 

the entire word is highlighted.  

2. Choose the Home tab.  

3. Click the dialog box launcher in the Font group. The Font dialog box appears.  

  

 

 



 
 

4. Click Bold in the Font Style box. 

Note: You can see the effect of your action in the Preview window. To remove the bold, 

click Regular.  

5. Click OK to close the dialog box.  

6. Click anywhere in the text area to remove the highlighting. You have bolded the word 

bold.  

 

Alternate Method—Bold with the Ribbon 

 

 

1. On the line that begins with "Ribbon," select the word "Bold."  You can place the cursor 

before the letter "B" in "Bold." Press the Shift key; then press the right arrow key until 

the entire word is highlighted. 

2. Choose the Home tab.  

3. Click the Bold button in the Font group. You have bolded the word bold. 

Note: To remove the bold, you can select the text and then click the Bold button 

again.  

4. Click anywhere in the text area to remove the highlighting.  

 

Italicize with the Dialog Box Launcher 
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1. On the line that begins with Launcher, select the word "Italicize."  You can place the 

cursor before the letter "I" in "Italicize." Press the Shift key; then press the right arrow 

key until the entire word is highlighted.  

2. Choose the Home tab.  

3. Click the dialog box launcher in the Font group. The Font dialog box appears.  

 

4. Click Italic in the Font Style box. 

Note: You can see the effect of your selection in the Preview window. To remove the 

italics, click Regular in the Font Style box.  

5. Click OK to close the Font dialog box.  



 
 

6. Click anywhere in the text area to remove the highlighting. You have italicized the word 

Italicize.  

 

Alternate Method—Italicize with the Ribbon 

 

 

1. On the line that begins with "Ribbon," select the word "Italicize." You can place the 

cursor before the letter "I" in "Italicize." Press the Shift key; then press the right arrow 

key until the entire word is highlighted.  

2. Choose the Home tab.  

3. Click the Italic button on the Ribbon. You have italicized the word Italicize. 

Note: To remove the italics, select the text and click the Italicize button again.  

4. Click anywhere in the text area to remove the highlighting.  

 

Underline with the Dialog Box Launcher  

You can underline when using Word. Word provides you with many types of underlines from 

which to choose.The following are some of the underlines that are available if you use the dialog 

box launcher:  

 

 

 

 



 
 

 

                                        

 

The following illustrates underlining with the dialog box launcher:  

 

1. On the line that begins with "Launcher," select the words "Underline these words."  

2. Choose the Home tab.  

3. Click the dialog box launcher in the Font group. The Font dialog box appears.  

4.  



 
 

 

 

4. In the Underline Style box, click the down arrow to open the pull-down menu.  

5. Click the type of underline you wish to use.  

Note: To remove an underline, you select None from the pull-down menu.  

6. Click OK to close the dialog box. The underline you selected appears under the words.  

7. Click anywhere in the text area to remove the highlighting.  

 

Alternate Method—Underline with the Ribbon  

 

 

 

 

 

 



 
 

 

 

1. On the line that begins with "Ribbon," select the words "Underline these words."  

2. Choose the Home tab.  

3. Click the Underline button in the Font group . Alternatively, you can press the down 

arrow next to the underline button and click to choose the type of underline you 

want. 

Note: To remove the underlining, click the Underline button again.  

4. Click anywhere in the text area to remove the highlighting.  

Save a File and Close Word  

You must save your documents if you wish to recall them later. You can use the Save option on 

the Microsoft Office menu, to save a document. You can also save a document by typing Ctrl+s. 

Save a File—Windows: 

 

Click the Microsoft Office button. A menu appears. 



 
 

1. Click Save. The Save As dialog box appears, if you are saving your document for the first 

time.  

 

3. Use the Address bar to locate the folder  in which you want to save your file.  

4. Name your file by typing Lesson Two.docx in the File Name box.  

5. Click Save.  

6. Click the Microsoft Office button. A menu appears.  

7. Click Exit Word, which is located in the bottom-right corner of the window. Word closes.  

 

Open a File with Windows  

If you are using Windows :  

1. Open Word 2007.  

2. Click the Microsoft Office button. A menu appears.  

3. Click Open. The Open dialog box appears.  

4. Use the Look In field to move to the folder in which you saved the file. The file is named 

Lesson Two.docx.  

5. Click Lesson Two.docx.  
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6. Click Open. The file you created during the previous lesson appears.  

Cut and Paste  

You can use Word's Cut feature to remove information from a document.  The you can use the 

Paste feature to place the information you cut anywhere in the same or another document.   In 

other words, you can move information from one place in a document to another place in the 

same or different document by using the Cut and Paste features..   

Cut with the Ribbon 

 

 

 

1. Type the following:  

I want to move. I am content where I am.  
2. Select "I want to move. "  

3. Choose the Home tab.  

4. Click the Cut button in the Clipboard group. Word cuts the text you selected and 

places it on the Clipboard. Your text should now read:  

"I am content where I am."  

 

 



 
 

Paste with the Ribbon 

 

 

1. Place the cursor after the period in the sentence "I am content where I am."  

2. Press the spacebar to leave a space.  

3. Choose the Home tab.  

4. Click the Paste button in the Clipboard group. Word pastes the text on the Clipboard. 

Your text should now read:  

"I am content where I am. I want to move."  

 

 

 

 

 

 

 



 
 

 

Alternate Method—Cut with a Context Menu 

 

1. Type the following:  

I want to move. I am content where I am.  
2. Select "I want to move. "  

3. Right-click. The Mini toolbar and a context menu appear.  

4. Click Cut on the menu. Your text should now read:  

"I am content where I am."  

 

 

 

 

 

 

 

 



 
 

Alternate Method—Paste with a Context Menu 

 

1. Place the cursor after the period in the sentence  

"I am content where I am."  

2. Press the spacebar to leave a space.  

3. Right-click. A Mini toolbar and a context menu appear.  

4. Click Paste. Your text should now read:  

"I am content where I am. I want to move."  

Copy and Paste 

In Microsoft Word, you can copy information from one area of a document and place the 

information you copied anywhere in the same or another document. In other words, after you 

type information into a document, if you want to place the same information somewhere else, 

you do not have to retype the information.  

 

 

 

 

 



 
 

Copy with the Ribbon  

 

1. Type the following:  

You will want to copy me. One of me is all you need.  

2. Select "You will want to copy me."  

3. Choose the Home tab.  

4. Click the Copy button in the Clipboard group. Word copies the data you selected to 

the Clipboard.  

Paste with the Ribbon 

 

1. Place the cursor after the period in the sentence: "One of me is all you need."  

2. Press the spacebar to leave a space.  

Choose the Home tab. 



 
 

3. Click the Paste button in the Clipboard group. Word places the data you copied at the 

insertion point. Your text should now read: "You will want to copy me. One of me is all 

you need. You will want to copy me."  

Alternate Method—Copy with a Context Menu  

 

1. Type the following:  

You will want to copy me. One of me is all you need.  

2. Select "You will want to copy me."  

3. Right-click. A Mini toolbar and a context menu appear.  

4. Click Copy. Word places the data you copied at the insertion point. Your text should now 

read: "You will want to copy me. One of me is all you need. You will want to copy me."  

Alternate Method—Paste with a Context Menu 

 

1. Place the cursor after the period in the sentence: "One of me is all you need."  

2. Press the spacebar to leave a space.  

3. Right-click. A context menu appears.  

4. Click Paste. Word pastes the information on the Clipboard into the document.  

Use Spell Check  

Word checks your spelling and grammar as you type. Spelling errors display with a red wavy 

line under the word. Grammar errors display with a green wavy line under the error. In Word , 

you can use the Review tab's Spelling & Grammar button to initiate a spell and grammar check 

of your document. 

 



 
 

 

Use Spell Check  

 

 

 

 

Find and Replace  

If you need to find a particular word or phrase in your document, you can use the Find command. 

This command is especially useful when you are working with large files. If you want to search 

the entire document, simply execute the Find command. If you want to limit your search to a 

selected area, select that area and then execute the Find command.  

Use Find with the Ribbon 
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1. Type the following:  

Monica is from Easton. She lives on the east side of town. Her daughter attends 

Eastern High School.  
2. Select: "Monica is from Easton. She lives on the east side of town. Her daughter attends 

Eastern High School."  

3. Choose the Home tab.  

4. Click Find in the Editing group. A menu appears.  

5. Click the Find option on the menu. The Find and Replace dialog box appears.  

 

6. Type east in the Find What field.  

7. Click Find Next.  

Note that the "East" in Easton is highlighted.  

8. Click Find Next again.  

Note that "east" is highlighted.  

9. Click Find Next again.  

Note that the "East" in Eastern is highlighted.  

10. Click Find Next. The following message should appear: "Word has finished searching the 

selection. Do you want to search the remainder of the document?"  

11. Click No.  

12. Click Cancel.  

Alternate Method—Find with Keys  

1. Select: "Monica is from Easton. She lives on the east side of town. Her daughter attends 

Eastern High School."  

2. Press Ctrl+f.  

Follow steps 6 through 12 in the preceding section. 
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Change the Font Size  

In Microsoft Word, you can change the size of your font. The following exercise illustrates 

changing the font size.  

 

 

1. Type the following:  

I can be any size you want me to be.  

2. Select "I can be any size you want me to be."  

3. Choose the Home tab.  

4. In the Font group, click the down arrow next to the Font Size box. A menu of font sizes 

appears.  

5. Move your cursor over the menu of font sizes. As you do, Word 2007 provides a live 

preview of the effect of applying each font size.  

6. Click 36 to select it as your font size.  

Note: If you know the font size you want, you can type it in the Font Size field. 

 

Alternate Method—Change the Font Size with Grow Font and Shrink 

Font 

You can also change the size of your font by clicking the Grow Font and Shrink Font buttons.  



 
 

 

1. Type the following: 

Grow Shrink  
2. Select "Grow"  

3. Choose the Home tab.  

4. Click the Grow Font button several times. You font becomes larger.  

5. Select Shrink.  

Click the Shrink Font button several times. Your font becomes smaller. 

 

 

 

 

 

 

Formatting Paragraphs and Working with Styles 



 
 

When you type information into Microsoft Word, each time you press the Enter key Word 

creates a new paragraph. You can format paragraphs. For example, you can indent the first line 

of a paragraph, you can set the amount of space that separates paragraphs, and you can align a 

paragraph left, right, center, or flush with both margins. Styles are a set of formats you can 

quickly apply to a paragraph. For example, by applying a style, you can set the font, set the font 

size, and align a paragraph all at once.  

Open a Blank Document 

To begin a new Word project, you start by opening a new document. To open a blank document 

in Microsoft Word. 

Open a Blank Document 

 

1. Open Word 2007.  

2. Click the Microsoft Office button. A menu appears.  

3. Click New. The New Document dialog box appears.  



 
 

 

4. Click Blank Document.  

5. Click Create. A new blank document opens.  

Add Sample Text 

On the Insert tab, the galleries include items that are designed to coordinate with 

the overall look of your document. You can use these galleries to insert tables, 

headers, footers, lists, cover pages, and other document building blocks. When 

you create pictures, charts, or diagrams, they also coordinate with your current 

document look. ¶ 

You can easily change the formatting of selected text in the document text by 

choosing a look for the selected text from the Quick Styles gallery on the Home 

tab. You can also format text directly by using the other controls on the Home 

tab. Most controls offer a choice of using the look from the current theme or using 

a format that you specify directly. ¶ 

To change the overall look of your document, choose new Theme elements on the 

Page Layout tab. To change the looks available in the Quick Style gallery, use the 

Change Current Quick Style Set command. Both the Themes gallery and the 

Quick Styles gallery provide reset commands so that you can always restore the 

look of your document to the original contained in your current template. ¶ 

 



 
 

Add Space Before or After Paragraphs 

 

1. Place your cursor anywhere in the second paragraph of the sample text you created.  

2. Choose the Page Layout tab. The default spacing appears in the Spacing Before field.  

3. Click the up arrow next to the Spacing Before field to increase the space before the 

paragraph.  

4. Click the up arrow next to the Spacing After field to increase the amount of space after 

the paragraph.  

 

 

 

 

 

Change Line Spacing  

Line spacing sets the amount of space between lines within a paragraph.  



 
 

 

1. Place your cursor anywhere in the first paragraph of the sample text you created.  

2. Choose the Home tab.  

3. Click the Line Spacing button in the Paragraph group. A menu of options appears.  

4. Click 2.0 to double-space the first paragraph.  

Create a First-line Indent 

 

1. Place your cursor anywhere within the first paragraph of the sample text you created.  

2. Choose the Home tab.  

3. In the Paragraphs group, click the launcher. The Paragraph dialog box appears.  

 

 



 
 

 

4. Choose the Indents and Spacing tab.  

5. Click to open the drop-down menu on the Special field.  

6. Click First Line.  

7. Enter 0.5" in the By field.  

8. Click OK. The first line of your paragraph is now indented half an inch.  

Special Note: To remove the first line indent:  

1. Place the cursor anywhere in the paragraph.  

2. Choose the Home tab.  

3. In the Paragraphs group, click the launcher. The Paragraph dialog box opens.  

4. Choose the Indents and Spacing tab.  

5. Click the down arrow next to the Special field and then click None.  

6. Click OK.  

 

Indent Paragraphs 

Indentation allows you to indent your paragraph from the left and/or right margin. You may find 

this necessary when you are quoting a large block of text. The following exercise shows you how 

to indent a paragraph 1 inch from each side. 

 



 
 

EXAMPLE: Indentation  

On the Insert tab, the galleries include items that are designed to coordinate with the 

overall look of your document. You can use these galleries to insert tables, headers, 

footers, lists, cover pages, and other document building blocks. When you create 

pictures, charts, or diagrams, they also coordinate with your current document look. 

You can easily change the formatting of selected text in 

the document text by choosing a look for the selected text 

from the Quick Styles gallery on the Home tab. You can 

also format text directly by using the other controls on the 

Home tab.  

 

 

1. Place your cursor anywhere in the second paragraph of the sample text you created in 

Exercise 2.  

2. Choose the Page Layout tab.  

3. Type 1" in the Indent Left field or use the up or down arrows to set the field value to 1".  

4. Type 1" in the Indent Right field or use the up or down arrows to set the field value to 1". 

Your paragraph is now indented one inch from both the left and right margins, as in the 

example.  

Align Paragraphs 

Microsoft Word gives you a choice of several types of alignments. Left-aligned text is flush with 

the left margin of your document and is the default setting. Right-aligned text is flush with the 

right margin of your document, centered text is centered between the left and right margins, and 

Justified text is flush with both the left and right margins.  



 
 

EXAMPLE: Left-Aligned 

Sample Paragraph  

On the Insert tab, the galleries include items that are designed to coordinate with the 

overall look of your document. You can use these galleries to insert tables, headers, 

footers, lists, cover pages, and other document building blocks. When you create 

pictures, charts, or diagrams, they also coordinate with your current document look. 

EXAMPLE: Right-aligned 

Sample Paragraph 

On the Insert tab, the galleries include items that are designed to coordinate with the 

overall look of your document. You can use these galleries to insert tables, headers, 

footers, lists, cover pages, and other document building blocks. When you create 

pictures, charts, or diagrams, they also coordinate with your current document look. 

EXAMPLE: Centered 

Sample Paragraph 

On the Insert tab, the galleries include items that are designed to coordinate with the 

overall look of your document. You can use these galleries to insert tables, headers, 

footers, lists, cover pages, and other document building blocks. When you create 

pictures, charts, or diagrams, they also coordinate with your current document look. 

EXAMPLE: Justified  

Sample Paragraph  

On the Insert tab, the galleries include items that are designed to coordinate with the 

overall look of your document. You can use these galleries to insert tables, headers, 

footers, lists, cover pages, and other document building blocks. When you create 

pictures, charts, or diagrams, they also coordinate with your current document look. 

The following exercises demonstrate how to justify text.  

Right-align 



 
 

 

1. Select the paragraphs you created.  

2. Choose the Home tab.  

3. Click the Align-right button in the Paragraph group. Word right-aligns your 

paragraphs.  

Left-align 

1. Select the paragraphs you created.  

2. Choose the Home tab.  

3. Click the Align-left button in the Paragraph group. Word left-aligns your paragraph.  

Center 

1. Selected the paragraphs you created.  

2. Choose the Home tab.  

3. Click the Center button in the Paragraph group. Word centers your paragraph.  

Justify 

1. Select the paragraphs you created.  

2. Choose the Home tab.  

3. Click the Justify button in the Paragraph group. Word justifies your paragraph.  

 

Alternate Method—Right-Justify with Keys  



 
 

1. Select the paragraphs you created.  

2. Press Ctrl+r. The paragraph is now right-aligned.  

 

Alternate Method—Left-Justify with Keys 

1. Select the paragraphs you created.  

2. Press Ctrl+l. The paragraph is now left-aligned.  

 

Alternate Method—Center with Keys 

1. Select the paragraphs you created.  

2. Press Ctrl+e. The paragraph is now centered.  

 

Alternate Method—Justify with Keys 

1. Select the paragraphs you created.  

2. Press Ctrl+j. The paragraph is now justified.  

 

 

 

 

 

 

Choose a Style Set 

When working with Word, you can use styles to quickly format your documents. A style is a set 

of formats consisting of such things as fonts, font colors, font sizes, and paragraph formats. 



 
 

 

1. Choose the Home tab.  

2. Click Change Styles in the Styles group. A menu appears.  

3. Click Style Set. A menu appears. You can choose from any of the styles listed on the 

menu.  

4. Click Simple. Word 2007 reformats all of the paragraphs into the Simple style by 

applying the Normal format to each paragraph.  

 

 

 

 

Apply the Title Style 



 
 

 

1. Choose the Home tab.  

2. Click the launcher in the Styles Group. The Styles pane appears. You can drag it to the 

side of the Word window to dock it. To close the Styles pane, click the Close button in 

the upper right corner of the pane .  

3. Click anywhere in the paragraph "Single-Parent Family—Career Help."  

4. Click Title in the Styles pane. Word applies the Title style to the paragraph.  

Headings and subheadings mark major topics within your document. With Word , you can easily 

format the headings and subheadings in your document.  

Adding Bullets and Numbers, Undoing and Redoing, Setting 

Page Layouts and Printing Documents 

If you have lists of data, you may want to bullet or number them. When using Microsoft Word, 

bulleting and numbering are easy.  

Add Bullets and Numbers  

In Microsoft Word, you can easily create bulleted or numbered lists of items. Several bulleting 

and numbering styles are available, as shown in the examples. You can select the one you wish 

to use.  

 

 

EXAMPLES: Numbering 



 
 

 

EXAMPLES: Bulleting  

 

 

 

 

 

 

Bullets 



 
 

 

1. Type the following list as shown: 

Apple  

Orange  

Grape  

Mango  

Cherry  
2. Select the words you just typed.  

3. Choose the Home tab.  

4. In the Paragraph group, click the down arrow next to the Bullets button . The Bullet 

Library appears.  

5. Click to select the type of bullet you want to use. Word adds bullets to your list. 

Note: As you move your cursor over the various bullet styles, Word displays the bullet 

style onscreen.  

To remove the bulleting:  

1. Select the list again.  

2. Choose the Home tab.  

3. In the Paragraph group, click the down arrow next to the Bullets icon. The Bullet dialog 

box appears.  

4. Click None. Word removes the bullets from your list.  

 

Numbers 



 
 

 

1. Type the following list as shown: 

Apple  

Orange  

Grape  

Mango  

Cherry  

2. Select the words you just typed.  

3. Choose the Home tab.  

4. In the Paragraph group, click the down arrow next to the Numbering button . The 

Numbering Library appears.  

5. Click to select the type of numbering you want to use. Word numbers your list. 

Note: As you move your cursor over the various number styles, Word displays the 

number style onscreen.  

To remove the numbering:  

1. Select the list again.  

Choose the Home tab. 

2.  

http://www.baycongroup.com/word2007/05_word2007.html


 
 

3. In the Paragraph group, click the down arrow next yo the Numbering icon. The Number 

dialog box appears.  

4. Click None. Word removes the numbering from your list.  

Undo and Redo  

You can quickly reverse most commands you execute by using Undo. If you then change your 

mind again, and want to reapply a command, you can use Redo.  

 

1. Type Undo example.  

2. Click the Undo button on the Quick Access menu. The typing disappears.  

3. Click the Redo button on the Quick Access menu. The typing reappears.  

4. Select "Undo example."  

5. Press Ctrl+b to bold. Word bolds the text.  

6. Press Ctrl+i. Word italicizes the text.  

7. Press Ctrl+u Word underlines the text.  

8. Click the down arrow next to the Undo icon. You will see the actions you performed 

listed. To undo the underline, click Underline; to undo the underline and italic, click 

Underline Italic; to undo the underline, italic, and bold click Bold etc.  

9. To redo, click the Redo icon several times.  

 

 

Alternate Method -- Undo & Redo by Using Keys  

1. Type Undo example.  

2. Press Ctrl+z. The typing disappears.  

3. Press Ctrl+y. The typing reappears.  
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4. Select "Undo example."  

5. Press Ctrl+u to underline.  

6. Press Ctrl+z. The underline is removed.  

7. Press Ctrl+y. The underline reappears.  

Set the Orientation 

 

1. Choose the Page Layout tab.  

2. Click Orientation in the Page Setup group. A menu appears.  

3. Click Portrait. Word sets your page orientation to Portrait.  

Set the Page Size 

Paper comes in a variety of sizes. Most business correspondence uses 8 1/2 by 11 paper which is 

the default page size in Word. If you are not using 8 1/2 by 11 paper, you can use the Size option 

in the Page Setup group of the Page Layout tab to change the Size setting. 

 

 

 

Set the Page Size 



 
 

 

1. Choose the Page Layout tab.  

2. Click Size in the Page Setup group. A menu appears.  

3. Click Letter 8.5 x 11in. Word sets your page size.  

 

 

 

 

 

 

 

 

 

Set the Margins 



 
 

Margins define the amount of white space that appears at the top, bottom, left, and right edges of 

your document. The Margin option in the Page Setup group of the Page Layout tab provides 

several standard margin sizes from which you can choose. 

 

1. Choose the Page Layout tab.  

2. Click Margins in the Page Setup group. A menu appears.  

3. Click Moderate. Word sets your margins to the Moderate settings.  

 

 

 

 

 

 

 

Add Page Numbers 

Page numbers help you keep your document organized and enable readers to find information 

quickly. You can add page numbers to the top, bottom, or margins of your pages, and you can 
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choose where the numbers appear. For example, numbers can appear at the top of the page, on 

the left, right, or center of the page. Word also offers several number styles from which you can 

choose. 

 

1. Choose the Insert tab.  

2. Click the Page Number button in the Header & Footer group. A menu appears.  

3. Click Bottom of Page.  

4. Click the right-side option.  

 

 

 

 

 

 

Change to Print View 



 
 

 

1. Choose the View tab.  

Click Print Layout in the Document Views group. Your document changes to the Print Layout 

view. 

Insert Page Breaks 

 

1. Place your cursor before the D in "Displaced Homemakers"  

2. Choose the Insert tab.  

3. Click Page Break. Word places a page break in your document.  

To delete a page break, you select the page break and then press the Delete key. 

Preview and Print Documents 



 
 

When you have your margins, tabs, and so on the way you want them, you are ready to print. In 

Word, You can preview your document before you print. In the Preview mode, you can review 

each page, view multiple pages at the same time, zoom in on a page, and access the Size, 

Orientation, and Margin options. 

If you press the Zoom button while you are in Preview mode, the Zoom dialog box appears. In 

the Zoom dialog box you can set the sizes of the pages that display as well as the number of 

pages that display. 

When you are ready to print, you use the Print dialog box. In the Print Range area, choose All to 

print every page of your document, choose Current Page to print the page you are currently on, 

or choose Pages to enter the specific pages you want to print. Type the pages you want to print in 

the Pages field. Separate individual pages with commas (1,3, 13); specify a range by using a dash 

(4-9). 

Print Preview 

1. Click the Microsoft Office button. A menu appears.  

2. Highlight the Print option. The Preview and Print the Document menu appears.  

3. Click Print Preview. The Preview window appears, with your document in the window.  

4. Click One Page to view one page at a time. Click Two Pages to view two pages at a time.  

5. To view your document in normal size, click 100%.  

6. Click the Zoom Button. The Zoom dialog box appears.  

7. Select an option and then click OK. Perform this task for each option and note the results.  

Print  

1. Click the Print button. The Print dialog box appears.  

2. Click the down arrow next to the Name field and select the printer to which you want to 

print.  

3. Choose All as the page range.  

4. Click OK. Word prints your document.  

Tables are used to display data in a table format.   

 

Create a Table 

To create a table: 

 Place the cursor on the page where you want the new table  

 Click the Insert Tab of the Ribbon  

 Click the Tables Button on the Tables Group.  You can create a table one of four ways:  

 Highlight the number of row and columns  

 Click Insert Table and enter the number of rows and columns  



 
 

 Click the Draw Table, create your table by clicking and entering the rows and 

columns  

 Click Quick Tables and choose a table  

 

Enter Data in a Table 
Place the cursor in the cell where you wish to enter the information.  Begin typing. 

Modify the Table Structure and Format a Table 

To modify the structure of a table: 

 Click the table and notice that you have two new tabs on the Ribbon:  Design and 

Layout.  These pertain to the table design and layout.  

 

On the Design Tab, you can choose: 

 Table Style Options  

 Table Styles  



 
 

Draw Borders 

To format a table, click the table and then click the Layout Tab on the Ribbon.  This 
Layout tab allows you to: 

 View Gridlines and Properties (from the Table Group)  

 Insert Rows and Columns (from the Rows & Columns Group)  
 Delete the Table, Rows and/or Columns (from the Rows & 

Columns Group)  

 Merge or Split Cells (from the Merge Group)  

 Increase and Decrease cell size (Cell Size Group)  
 Align text within the cells and change text directions (Alignment 

Group)  
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